Crash when typing in empty document

VERIFIED FIXED in M8

Status

()

Core
Layout
P1
major
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: troy, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
The editor folks noticed a crash when typing into a new document. There is a
problem in the frame construction code's ContentRemoved() code when it removed
nodes from the hash table
(Assignee)

Updated

19 years ago
Severity: normal → major
Status: NEW → ASSIGNED
Priority: P3 → P1
Target Milestone: M8
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 1

19 years ago
Fixed DeletingFrameSubtree()
(Assignee)

Comment 2

19 years ago
*** Bug 9374 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Fixed in the July 8th build (1999070818).
You need to log in before you can comment on or make changes to this bug.