Closed Bug 935424 Opened 7 years ago Closed 7 years ago

[HW test] telephony API test

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 929318

People

(Reporter: gasolin, Unassigned)

References

Details

Attachments

(1 file)

add a page under HW to check if mozTelephony, mozIcc, mozConnection API exist in this device
Do you mean the following thing?

if ('mozTelephony' in navigator) {
  console.log('Exist');
}

I wrote a test like this.
Flags: needinfo?(gasolin)
Comment on attachment 8337498 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/13990

I think 'HW/radio information' is sufficient for this purpose
Sorry for not close it after review the previous one...
Attachment #8337498 - Flags: review?(gasolin)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(gasolin)
Resolution: --- → DUPLICATE
Duplicate of bug: 929318
You need to log in before you can comment on or make changes to this bug.