If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

insecure form submission dialog: missing checkbox label, buttons misaligned

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: pete, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When first using the 0.9.3 i went to fill out my first form. When submitting,
mozilla popped up the standard "Any information you submit is insecure..."
message box. Unfortunately it was layed out incorrectly, the toggle at the
bottom had no text attached to it. (I'm assuming it was "Never Show This Dialog
Again" or something to that effect). Also, the Ok or Cancel buttons were drawn
past the bottom of the window (and a little messy).

This was with the "Modern" theme. I was also careful to remove all traces of
previous mozillas before installing 0.9.3.

I didn't see how to post a sample image of the problem, i placed the image
online and will leave it there for a couple weeks (unless someone has a better
idea?)  http://www.pygame.org/ftp/contrib/bad_dialog.jpg

Comment 1

16 years ago
-> XP Apps
Assignee: mpt → pchen
Severity: minor → normal
Component: User Interface Design → XP Apps
QA Contact: zach → sairuh
Summary: "Security Warning" layout problem → insecure form submission dialog: missing checkbox label, buttons misaligned

Comment 2

16 years ago
reporter could you check with a more recent build?
(Reporter)

Comment 3

16 years ago
looks clean now. just looked at it with today's nightly
marking wfm per reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.