no single-locale central and aurora fennec builds

RESOLVED DUPLICATE of bug 923950

Status

()

Firefox for Android
General
--
major
RESOLVED DUPLICATE of bug 923950
5 years ago
5 years ago

People

(Reporter: Pike, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
ftp://ftp.mozilla.org/pub/mobile/nightly/latest-mozilla-aurora-android-l10n/ is empty, looking at the logs http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-aurora-l10n/?C=M;O=D, I see various res files missing: 

02:29:31     INFO -  IOError: [Errno 2] No such file or directory: '/builds/slave/m-aurora-and-l10n_1-0000000000/build/mozilla-aurora/obj-l10n/dist/l10n-stage/fennec/res/drawable-xlarge-xhdpi-v11/ic_menu_bookmark_remove.png'

as well as 

02:26:50     INFO -  IOError: [Errno 2] No such file or directory: '/builds/slave/m-aurora-and-l10n_5-0000000000/build/mozilla-aurora/obj-l10n/dist/l10n-stage/fennec/res/drawable-xxhdpi/icon.png'


20131029134505 is broken, 20131028004004 is fine, which crosses merge day.

Checked and central is broken, too.
(Reporter)

Comment 1

5 years ago
First broken build on central is http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-central-l10n/mozilla-central-android-l10n_4-unknown-bm64-build1-build3.txt.gz, September 25, revision 68d279364a8b.

Last good build on central is http://ftp.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-central-l10n/mozilla-central-android-l10n_2-unknown-bm61-build1-build4.txt.gz, September 24, revision 1fda74e33e06.

Actually, you can tell by just the size of the logs, too.

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=1fda74e33e06&tochange=68d279364a8b should be the regression range.
Keywords: regressionwindow-wanted
(Reporter)

Comment 2

5 years ago
Hrmpf, this is long filed and ignored :-( , bug 923950
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923950
You need to log in before you can comment on or make changes to this bug.