Console suggestion: format hyperlink in message output

RESOLVED DUPLICATE of bug 663370

Status

RESOLVED DUPLICATE of bug 663370
5 years ago
2 months ago

People

(Reporter: thomas, Unassigned)

Tracking

25 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

Would it be an idea to format hyperlinks found in a message?

Eg.

console.log("Here is a link to https://www.mozilla.org and https://news.ycombinator.com/"); 

should print

-> Here is a link to https://www.mozilla.org and https://news.ycombinator.com/
(with hyperlinks for the http substrings)



Actual results:

Just text is printed


Expected results:

http:// https:// and www. (more?) substrings should be hyper-linked

Updated

5 years ago
Component: Untriaged → Developer Tools: Console
Thanks for the bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663370

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.