If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[OSX] Corruption when dragging window between retina to secondary monitor

RESOLVED DUPLICATE of bug 962528

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 962528
4 years ago
4 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme? bug 962528)

(Reporter)

Description

4 years ago
STR:
1) On 10.9 (but likely also 10.8)
2) Drag a FF window from a retina screen to the edge of the secondary monitor such that slightly more then 50% is on the secondary. OSX doesn't seem to support having a window on retina and non retina screen so it picks one. During the switch you can reproduce temporary corruption where old texture are shown.

This also happens in chrome so this is likely a system bug but we should still investigate how to work around this issue.
Whiteboard: dupme? bug 962528
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962528
You need to log in before you can comment on or make changes to this bug.