Backspace key does not load previous URL.

CLOSED INVALID

Status

CLOSED INVALID
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Pressing the backspace key should work just like selecting the back button with
the mouse. It did work this way in builds prior to 20010727xx, then I noticed
that the backspace key did nothing when pressed after selecting a link (when
back button is active and backspace key should work).
This bug is invalid

This is a feature not a bug :-)
Please read bug 69981 (who changed this)
(and see also bug 92246)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
Given that this feature was re-implemented, this bug report is better classified
as closed rather than invalid.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.