Cannot download QuickTime or iTunes from www.quicktime.com or www.itunes.com

RESOLVED DUPLICATE of bug 673366

Status

RESOLVED DUPLICATE of bug 673366
5 years ago
5 years ago

People

(Reporter: Ilka_Stromberg, Unassigned)

Tracking

SeaMonkey 2.22 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

Hello - since about v2.19 ~ v2.20, SeaMonkey has not been able to download QuickTime from www.quicktime.com  nor  iTunes from  www.itunes.com.  The same problem exists in Firefox 2.25, so it is obvioulsy a problem with the common code.

I have to use Internet Explorer to download the files.


Actual results:

Just go to the websites mentioned above and you will have no problem replicating the bug.  You get the  "Where do you want to save it"  dialogue box, and once you have chosen the folder where you want to save the download and you click OK,  ABSOLUTELY NOTHING happens.


Expected results:

The QuickTime / iTunes installation files should have started downloading.

Comment 1

5 years ago
Bug 673366 - me.com file download fails when "Always ask me where to save files" is enabled
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673366
You need to log in before you can comment on or make changes to this bug.