support.mozilla.org doesn't fit for my mobile with firefox

RESOLVED WORKSFORME

Status

()

Firefox for Android
Toolbar
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: mohammed.samad, Unassigned, NeedInfo)

Tracking

25 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 828456 [details]
Screenshot_2013-11-07-10-23-18.png

User Agent: Mozilla/5.0 (Linux; Android 4.1.2; GT-I9300T Build/JZO54K) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.166 Mobile Safari/535.19

Steps to reproduce:

Open support.mozilla.org


Actual results:

menu option hidden under search box


Expected results:

Menu option should be displayed below search box
(Reporter)

Updated

4 years ago
Severity: normal → major
OS: Linux → Android
What device are you using?
Severity: major → normal
Hi!Do you still see the issue on latest Nightly for Android? (http://nightly.mozilla.org/)
Flags: needinfo?(mohammed.samad)
I am unable to reproduce and the reporter has not responded; closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.