Closed Bug 93594 Opened 21 years ago Closed 21 years ago

Mozilla fails a portion of the W3C's CSS1 Test Suite: 5.3.3 background-image

Categories

(Core :: Layout, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 91034

People

(Reporter: brianclark44, Assigned: karnaze)

References

()

Details

(Keywords: css1)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001080214

Mozilla 0.9.3 for MacOS 9.1 fails a portion of the W3C's CSS1 Test Suite: 5.3.3
background-image.

The text on the page should be backed by a green grid pattern image.  It is not.

  



Reproducible: Always
Steps to Reproduce:
1.Go to the above web page
2.Load the page
3.See that there are no background images displayed on the page.  Read the text
on the page explainin what you should be seeing.

*** This bug has been marked as a duplicate of 91034 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Keywords: css1
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.