Inbox mail counter shows far more than received new mails(probably sums up all folder below).

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: mail, Unassigned)

Tracking

24 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 828610 [details]
Bad income mail counter while box is empty.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

observing wrong counter function
(Reporter)

Updated

5 years ago
Severity: normal → minor
(Reporter)

Comment 1

5 years ago
Today using TB 24.1.1 the counter shows correct number of mails.
Not sure on what this behaviour depends. Problem was visible 
with same version before.
A.Schmidt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
Problem is back after sending out a stored mail from the draft folder.
Cannot repeat strange behaviour (created extra main in draft folder, but problem still exists).
Inbox mail counter showed (real 98 msg, after sending out that specific mail it showed appr. 20k msg instead of the 98.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 3

5 years ago
It`s not a bug but a new feature!
The counter shows two different quantities depending on the status of the folder:
If the subfolders are not visible all subfolder values are summed up and the sum is shown, otherwise when subfolder names are visible only the mails in the top folder are counted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.