Would be good to have full SF office in the map tooltip

RESOLVED DUPLICATE of bug 897082

Status

RESOLVED DUPLICATE of bug 897082
5 years ago
5 years ago

People

(Reporter: davida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
Currently the SF office tooltip on the map has the street number but not the zipcode, etc.
The contact page will soon be redesigned in Bug 897082. It will fix the issue.
Depends on: 897082
OS: Mac OS X → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 897082
You need to log in before you can comment on or make changes to this bug.