firefox crashes regularly even with only a few tabs open

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: ntim, Unassigned)

Tracking

({crash, stackwanted})

25 Branch
x86
Windows 7
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131111])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0; WUID=7375666d2c0c22ffe05c1bb3fb498214; WTB=8195) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

open 5 tabs


Actual results:

firefox crashes
bp-80990528-e867-49a3-8373-a6cf82131108


Expected results:

no crashes
(Reporter)

Updated

4 years ago
Keywords: crash, regression

Comment 1

4 years ago
That crash report doesn't help, it's empty. Provide another one, please.

Are you able to reproduce the crash in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode) and with a clean profile (https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles)?
Flags: needinfo?(ntim007)
Keywords: regression

Updated

4 years ago
Keywords: stackwanted
Whiteboard: [bugday-20131111]

Comment 2

4 years ago
(In reply to Loic from comment #1)
> That crash report doesn't help, it's empty. Provide another one, please.

[OFFTOPIC] Loic, that sentence looks like you are blaming reporter for providing an empty crash report.  I guess you are not, but the second sentence assumes it is likely that they will get a non-empty crash report next time and certainly know which one to provide.

Comment 3

4 years ago
(In reply to Loic from comment #1)
> That crash report doesn't help, it's empty. Provide another one, please.

It's true that it doesn't help much, but it's what it is. It means that we very probably ran out of some kind of memory space (might just be out of virtual memory). Steps to reproduce would be good to have.

Comment 4

4 years ago
Possibly related to texture creation failure errors:

Cisco VPN AdapterVendorID: 0x1002, AdapterDeviceID: 0x68e0, AdapterSubsysID: 00000000, AdapterDriverVersion: 8.711.0.0
D3D10 Layers? D3D10 Layers- D3D9 Layers? D3D9 Layers+ 
Failed to create temporary texture in system memory. Error code: 2147942414
Failed to create temporary texture in system memory. Error code: 2147942414
[... error repeats ...]

Comment 5

4 years ago
(In reply to ntim007 from comment #0)
> Steps to reproduce:
> 
> open 5 tabs

What were those tabs?  Or does it happen no matter what the content?

Could you attach the contents of about:support?

Thanks!
(Reporter)

Comment 6

4 years ago
It seems fixed now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ntim007)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.