[music2] [5] Handle localization

RESOLVED INVALID

Status

Firefox OS
Gaia::Music
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: dkuo, Unassigned)

Tracking

unspecified
1.3 Sprint 5 - 11/22
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Music2 did not handle the localization which is important for a shippable app, and since there is no existing code to handle it and we also want it to be modularized(that's what music2 was intended to), we should handle it and probably design it as a modularized piece.

Comment 1

5 years ago
this is subset of Music2 re-layout for tablet, tag it 1.3+ with target milestones.
blocking-b2g: --- → 1.3+
Whiteboard: [Flatfish only]
Target Milestone: --- → 1.3 Sprint 5 - 11/22

Updated

5 years ago
Whiteboard: [Flatfish only] → [Flatfish only][developer+]

Updated

5 years ago
blocking-b2g: 1.3+ → ---
Whiteboard: [Flatfish only][developer+] → [Flatfish only][developer+][TCP]

Updated

4 years ago
Whiteboard: [Flatfish only][developer+][TCP] → [flatfish][TCP]
Whiteboard: [flatfish][TCP]

Comment 2

4 years ago
Closing all music2-specific bugs. The current plan is to gradually incorporate bits of music2 into the current music app, since it will take too long to achieve feature parity in music2.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.