If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Should be able to do something else IN Moz while sending mail

VERIFIED DUPLICATE of bug 66647

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 66647
16 years ago
13 years ago

People

(Reporter: Benjamin Mucci, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2+) Gecko/20010803
BuildID:    2001080304

If you send someting "big" while the transfert occures nothing is accessible in
mozilla. Cannot send the status window "Sending Messages" in background an play
around with the browser or something else IN mozilla.

It's possibly a regression... don't remember the behavior in earlier versions.
Duplicate of one of Hakan's bugs about removing that dialog entirely..
Whiteboard: DUPME

Comment 2

16 years ago
Bug 28348 implemented the progress window bug for 0.9.2 as discussed in [http://
www.mozilla.org/mailnews/specs/proposals/SendingMail.html]. That bug also discusses a 
method to suppress the dialog by manually editing preferences.

Providing an option to stop sending mail is bug 66647.

Perhaps that dialog would have been better implemented by creating a Sending Status 
toolbar on the Compose window in XUL. That would have avoided the modality of the 
0.9.2 dialog.

*** This bug has been marked as a duplicate of 66647 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verifying dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.