All users were logged out of Bugzilla on October 13th, 2018

The "login" Persona button overflows in French and Spanich

RESOLVED DUPLICATE of bug 931993

Status

RESOLVED DUPLICATE of bug 931993
5 years ago
5 years ago

People

(Reporter: vagnano, Assigned: alicoding)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 829263 [details]
webmaker-login-fr.png

Go to https://thimble.webmaker.org/fr or https://thimble.webmaker.org/es and see the "Connexion" or "Registrar" button. It overflows the available space.
(see attachment)

Updated

5 years ago
Assignee: nobody → ali
Status: NEW → ASSIGNED
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931993
You need to log in before you can comment on or make changes to this bug.