Remove the border around the arrowpopup

RESOLVED FIXED in Thunderbird 28.0

Status

defect
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Paenglab, Assigned: Paenglab)

Tracking

unspecified
Thunderbird 28.0
All
Windows 7

Thunderbird Tracking Flags

(thunderbird26 fixed, thunderbird27 fixed, thunderbird_esr2426+ fixed)

Details

Attachments

(2 attachments)

Bug 883506 didn't remove a rule which is causing a border and tooltip background around the arrowpanel. This bug is to remove it now.
Posted patch patchSplinter Review
remove it
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #829481 - Flags: review?(josiah)
Comment on attachment 829481 [details] [diff] [review]
patch

Review of attachment 829481 [details] [diff] [review]:
-----------------------------------------------------------------

I can't actually test this, (facing Windows build problems now), but the code looks fine. r+ assuming it works. ;)
Attachment #829481 - Flags: review?(josiah) → review+
Keywords: checkin-needed
Comment on attachment 829481 [details] [diff] [review]
patch

[Approval Request Comment]
Regression caused by (bug #): 883506
User impact if declined: weird appearance
Testing completed (on c-c, etc.): 
Risk to taking this patch (and alternatives if risky): low, only a CSS change
Attachment #829481 - Flags: approval-mozilla-esr24?
Attachment #829481 - Flags: approval-comm-aurora?
Comment on attachment 829481 [details] [diff] [review]
patch

Wrong approval flag chosen.
Attachment #829481 - Flags: approval-mozilla-esr24? → approval-comm-esr24?
https://hg.mozilla.org/comm-central/rev/f7c79b0b1901
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 28.0
Comment on attachment 829481 [details] [diff] [review]
patch

[Triage Comment]

a=Standard8
Attachment #829481 - Flags: approval-comm-esr24?
Attachment #829481 - Flags: approval-comm-esr24+
Attachment #829481 - Flags: approval-comm-beta+
Attachment #829481 - Flags: approval-comm-aurora?
Attachment #829481 - Flags: approval-comm-aurora+
You need to log in before you can comment on or make changes to this bug.