Aurora dock icon pixelated

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: TheOne, Assigned: shorlander)

Tracking

27 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 829540 [details]
Pixelated dock icon

After updating to today's Aurora build (2013-11-08), the Aurora dock icon is pixelated.
(Reporter)

Comment 1

5 years ago
Created attachment 829541 [details]
Pixelated finder icon

Also, when I redownload the dmg from ftp://ftp.mozilla.org/pub/firefox/nightly/2013-11-08-00-40-00-mozilla-aurora/firefox-27.0a2.en-US.mac.dmg I see the same pixelation on the icon in the finder.
(Reporter)

Updated

5 years ago
Attachment #829541 - Attachment description: Screen Shot 2013-11-08 at 10.25.43 PM.png → Pixelated finder icon
Likely caused by bug 889417

Stephen, can you take this?
Assignee: nobody → shorlander
Component: Shell Integration → General
Flags: needinfo?(shorlander)
(Reporter)

Comment 3

5 years ago
Btw, my system is a Macbook Pro Mid 2009 (non-retina, resolution: 1440x900), running OS X 10.8.5.

In my /Applications folder, I have one Firefox instance for each channel.
(Reporter)

Comment 4

5 years ago
False alarm. It seems it was a glitch on my system as the issue is gone after a reboot.
Silly OS X.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Flags: needinfo?(shorlander)
You need to log in before you can comment on or make changes to this bug.