Globe demo at http://www.jasondavies.com/maps/rotate/ performs poorly

RESOLVED DUPLICATE of bug 936472

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 936472
5 years ago
5 years ago

People

(Reporter: potch, Unassigned)

Tracking

24 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
Toyed with this demo in both Firefox and Chrome, and we're an easy order of magnitude slower in framerate when interacting. SVG pipeline stuff perhaps?

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936472
You need to log in before you can comment on or make changes to this bug.