Closed Bug 936772 Opened 8 years ago Closed 8 years ago

Sendto function broken in Windows 7 32/64-bit

Categories

(SeaMonkey :: OS Integration, defect)

SeaMonkey 2.22 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913493

People

(Reporter: hhgygy, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

In windows explorer (or in Total Commander) rightclick on any file and choosing the sendto function.


Actual results:

Instead of opening a compose new mail window with the file selected, it opens an empty Seamonkey browser window.


Expected results:

It should have opened a compose new mail window with the file selected.
If I revert to Seamonkey 2.21 (by downloading and installing the entire installer package) this fixes the bug.
Summary: Sendto function broken in Windows 7 64-bit → Sendto function broken in Windows 7 32/64-bit
Fix in progress and should come with the 2.23 release.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.