Error Console doesn't work

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
5 years ago
4 years ago

People

(Reporter: gustavodsf, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131028113308

Steps to reproduce:

Tried to use error console


Actual results:

It doesn't open


Expected results:

It should open a new window with the console showing the errors

Comment 1

5 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(gustavodsf)

Comment 2

4 years ago
No reply to the last comment from the reporter, hence unfortunately closing this ticket as INCOMPLETE.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(gustavodsf)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.