Closed Bug 936803 Opened 9 years ago Closed 8 years ago

google provider for lightning making thunderbird process not to close

Categories

(Calendar :: Provider: GData, defect)

Lightning 3.0
x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1061363

People

(Reporter: jfha73, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 2013102400

Steps to reproduce:

Enable Google Calendar provider
add google calendar to lightning/thunderbird
close thunderbird


Actual results:

Thunderbird window closes, but process keeps running.


Expected results:

Window and Process close, not just window.
I forgot to say, this happens on my Linux box.
Component: Untriaged → Provider: GData
Product: Thunderbird → Calendar
Version: 24 → Lightning 3.0
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061363
You need to log in before you can comment on or make changes to this bug.