If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Drag and drop animation not working

RESOLVED DUPLICATE of bug 933302

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 933302
4 years ago
3 years ago

People

(Reporter: James Rome, Unassigned)

Tracking

24 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
On a six-month-old MacBook Pro with a trackpad and no click bar, drag and drop animation no longer works after the Mavericks upgrade. It does work on my Mac Pro. It also works on an older MacBook Air
1. highlight the message to be moved to another folder.
2. click, hold, and drag to the destination folder. The message moves, but there is no animation of the move, so it is very hard to tell what is happening.

Comment 1

4 years ago
Does not work on Mac Pro OS X 10.8.5 either.  Very confusing, at first I thought drag and drop had been removed entirely!
Does this reproduce with TB beta or Earlybird?  
http://www.mozilla.org/thunderbird/channel/

(In reply to poftwaresatent from comment #1)
> Does not work on Mac Pro OS X 10.8.5 either.  Very confusing, at first I
> thought drag and drop had been removed entirely!

bug 933302 (non-maverick)
Flags: needinfo?(poftwaresatent)
Flags: needinfo?(jamesrome)
(Reporter)

Comment 3

4 years ago
It was working before the Mavericks upgrade on whatever Thunderbird was running then (updated automatically)
Flags: needinfo?(jamesrome)

Comment 4

4 years ago
I can confirm this it happening on a brand new Mavericks laptop with both the stable and beta Thunderbird versions. If it helps it doesn't happen on a similar laptop that was upgraded from Snow Leopard to Mavericks.

Comment 5

4 years ago
Also happening on a late 2013 Retina MacBook Pro under OS 10.9.1.  Reproduced with both Thunderbird 24.2.0 and EarlyBird 28.0a2 (2014-01-05).  I know I have seen this problem in the past but cannot remember what fixed it....
Can anyone reproduce without a retina display?

Comment 7

4 years ago
(In reply to Josiah Bruner [:JosiahOne] from comment #6)
> Can anyone reproduce without a retina display?

For what its worth, I do *not* see this problem on a late 2011 (non-Retina) MacBook Pro under OS 10.9.1 (tested with Thunderbird 24.2.0).
I have a feeling this may be bug 933302 then.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Depends on: 933302
Flags: needinfo?(poftwaresatent)
Resolution: --- → DUPLICATE
Duplicate of bug: 933302
You need to log in before you can comment on or make changes to this bug.