Attempt to save data crashes M 0.9.3

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Andreas Schaefer, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Any attempt to save a webpage using menu File / Save As leads to a complete
crash of Mozilla 0.9.3 on my system.
Also same behaviour: right click on a link - Save As.
 
The crash itself produces a Messagebox with the title "Program Error" and the
content: 
"mozilla.exe has generated errors and will be closed by Windows.
You will need to restart the program. An error log is being created."
This Messagebox has only one OK button and after clicking that, Mozilla is gone.

From the Error Log (Win2000 Event Log/ApplicationLog):
"The application, mozilla.exe, generated an application error The error occurred 
on 08/04/2001 @ 13:08:33.931 The exception generated was c0000005 at address 
0012ECC8 (<nosymbols>)"
generated by DrWatson.
Reporter: 
Any URL or a special URL ?
If any = worksforme with win2k build 20010804.. and you should try a talkback 
enabled build. After talkback submitted the crash, run 
"Install-dir\components\talkback.exe" and poste the Talkback ID# in this bug.

Thanks 
  Matthias
(Reporter)

Comment 2

17 years ago
also submitted through Talkback TB33738895
after an email -> worksforme

He installed m0.9.3 over m0.9.2 and m0.9.2 over m0.9.1 :-)
worksforme after reinstalling mozilla in a fresh directory
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
*** Bug 93887 has been marked as a duplicate of this bug. ***
*** Bug 93910 has been marked as a duplicate of this bug. ***
*** Bug 93756 has been marked as a duplicate of this bug. ***
*** Bug 95816 has been marked as a duplicate of this bug. ***
*** Bug 97340 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
Wow. Any way we can find out what causes this?

At one point, installers were supposed to go from the "blow away directory" to 
the "overwrite file model" (to preserve things like plugins). 
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.