panorama icon in private browsing is not appropriate

RESOLVED DUPLICATE of bug 940046

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 940046
5 years ago
4 years ago

People

(Reporter: desiradaniel2007, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
When in private browsing in UX builds, the panorama icon is not appropriate. In addition, if it were to be redesigned, it would make more sense to imitate the "Show All Tabs" icon in Firefox 3.6/IE 7/8.

Updated

5 years ago
Component: General → Graphics
Product: Firefox → Core
Australis from UX is in Nightly now. What icon differences do you see between private/non-private windows ? Please attach some screenshots.
Flags: needinfo?(desiradaniel2007)
(Reporter)

Comment 2

4 years ago
Oddly enough, I cannot reproduce this in every Nightly build. Today's build looks OK but I will definitely attach 2 screenshots once I encounter this again.
(Reporter)

Comment 3

4 years ago
Created attachment 8346648 [details]
Untitled.png

Apparently the issue is only reproducable on Windows. Was on Linux Mint earlier.
Flags: needinfo?(desiradaniel2007)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940046
You need to log in before you can comment on or make changes to this bug.