crash while running i-bench test, during form submission.[form sub]

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: darin.moz, Assigned: alexsavulov)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
crash while running i-bench test, during form submission.
(Reporter)

Comment 1

18 years ago
Created attachment 44709 [details]
stack trace
(Reporter)

Comment 2

18 years ago
noticed this crash on a 8/3 CVS debug build while trying to reproduce bug 93603.
(Reporter)

Updated

18 years ago
Keywords: crash

Comment 3

18 years ago
Which form were you submitting. The start button at 
http://dogspit/ibench/i-bench.htm?
(Reporter)

Comment 4

18 years ago
no.. ibench had run for time, so i can only assume it was submitting some info
to the server.  i don't know if it was the final POST... are there intermittent
POSTs?

Comment 5

18 years ago
Yeah. The final sequence is to do a javascript submit of a hidden POST form,
and then in the response document, once again, do a JS submit of a hidden POST 
form. 

Comment 6

17 years ago
Over to eric
Assignee: rods → evaughan

Comment 7

17 years ago
over to new forms owner
Assignee: evaughan → kmcclusk
reassigning to Alex.
Assignee: kmcclusk → alexsavulov
(Assignee)

Updated

17 years ago
Summary: crash while running i-bench test, during form submission. → crash while running i-bench test, during form submission.[form sub]
(Assignee)

Comment 9

17 years ago
No crash with build 2002010703 on w2000.

performed full test (unfortuanately not complete)
completed HTML Load Speed, XML/CSS, PDF, JavaVM, Javascript

Since there were changes made to the architecture of the form submission
(jkeyser transfered that into Content) the stack attached here is invalid.

Marking WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
verifying on build 2002-02-22-08-trunk win 2000
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.