northwestern.edu - Webmail not supporting NS6/Mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P4
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Christopher Aillon (sabbatical, not receiving bugmail), Unassigned)

Tracking

Details

(Whiteboard: [account][insult], URL)

Spin-off from bug 93569.  The webmail gateway program available at the above URL
does not support Moz/NS6.  Apparantly they have some issues with the code, see
the notice about halfway down the URL, and see bug 93569 for more info.
Status: NEW → ASSIGNED
Summary: Northwestern University not supporting NS6/Mozilla → Northwestern University Webmail not supporting NS6/Mozilla

Comment 1

17 years ago
The alternative login page they provided works fine. However, there is a problem
after you login--clicking on certain links in certain frames can cause a new
window to be created unexpectedly, with the linked page appearing in the new
window. I've been trying to create a testcase, but so far I haven't been able to
reproduce the problem. I'm still trying to work out exactly what circumstances
trigger the window creation.

Comment 2

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
->bclary
Assignee: caillon → bclary
Status: ASSIGNED → NEW

Updated

16 years ago
Priority: -- → P4
Summary: Northwestern University Webmail not supporting NS6/Mozilla → northwestern.edu - Webmail not supporting NS6/Mozilla
Whiteboard: [account]

Comment 4

16 years ago
SPAM.  You may filter these bugs by querying the string "ReadingRitingRithmetic"

Mass Moving Bugs on Educational institutions in the United States to the new US
Edu component and assigning to default owners.
Assignee: bclary → doronr
Component: US General → US Edu
QA Contact: zach → caillon

Comment 5

16 years ago
with the new version of n.u. webmail, all functions appear to be supported
through the main page.  suggest marking as fixed.
They still say not to use Netscape 6 on the URL and their FAQ section twice
(once for browsers supported and they even devote a question to "Why doesn't
Netscape 6 work?").  I would not consider this bug fixed until they remove those
references, but your call Doron.

Comment 7

16 years ago
It still doesn't work perfectly with 0.9.7. It's now possible to read mail, view
the address book, etc, but for some reason you still can't access the compose
window to send a new message--it just comes up blank. I'm guessing this has
something to do with HTTP headers, since all the scripts are nph, and if I view
the compose window in IE and save the HTML to disk, I can open and view it in
Mozilla.

Comment 8

16 years ago
keeping open then :)

Comment 9

16 years ago
I've done some more tests using 1.0rc3.

On Windows 2000 and Mandrake 8.1/x86, everything works except for the compose
button, which is still coming up blank.

On MacOS 10.1.4 and Debian 2.2/ppc, the compose button works correctly, but
there is a frame targeting problem: clicking on a link that should open in an
existing frame causes it to open in a new window instead.

These are the only remaining problems that I see.
Whiteboard: [account] → [account][insult]

Comment 10

15 years ago
Northwestern recently completely revamped its webmail system. The URL has
changed to http://www.northwestern.edu/webmail. I couldn't find a supported
browser list on the site, but it seems to work fine with 1.3. It looks to me
like it's based on EMU Webmail.

Comment 11

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Component: US Edu → English US
QA Contact: z-caillon-obsolete2 → english-us
wfm based on cpmment #10
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.