Bump marionette_client version to 0.6.2 and release to PyPI

RESOLVED FIXED in Firefox 28, Firefox OS v1.2

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: sebastiaan, Assigned: sebastiaan)

Tracking

unspecified
mozilla28
Other
All
Points:
---

Firefox Tracking Flags

(firefox28 fixed, b2g-v1.2 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332
Assignee: nobody → sebastiaan
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Updated

5 years ago
Hardware: All → Other
(Assignee)

Updated

5 years ago
Blocks: 937103
(Assignee)

Comment 1

5 years ago
Created attachment 830157 [details] [diff] [review]
937097.patch
Attachment #830157 - Flags: review?(dave.hunt)
(Assignee)

Updated

5 years ago
Blocks: 937118
(Assignee)

Updated

5 years ago
No longer blocks: 937103
Comment on attachment 830157 [details] [diff] [review]
937097.patch

Review of attachment 830157 [details] [diff] [review]:
-----------------------------------------------------------------

Landed as:
https://hg.mozilla.org/integration/mozilla-inbound/rev/8775478f4c7c
Attachment #830157 - Flags: review?(dave.hunt) → review+
status-b2g-v1.2: --- → affected
status-firefox28: --- → affected
We need to wait for this to successfully land on mozilla-central before we should push to PyPI.

The changes since the last release are:
Bug 918408 - Remove marionette.log file, enable stdout logging via pref for non-debug/non-b2g builds
Bug 832366 - Remove venv_test.sh
Bug 934555 - Report filenames for errors in JS files
Bug 818287 - Remove data URL prefix from screenshots
https://hg.mozilla.org/mozilla-central/rev/8775478f4c7c
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
status-firefox28: affected → fixed
Keywords: checkin-needed
Hopefully you meant b2g26.

https://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/43ffaadf2508
status-b2g-v1.2: affected → fixed
Keywords: checkin-needed
I did, should I use a different flag to be more clear? I don't see one for b2g26.
You need to log in before you can comment on or make changes to this bug.