please reimage t-w732-ix-050

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Whiteboard: issue with nvidia drivers during reinstall)

Comment hidden (empty)
colo-trip: --- → scl3
Host re-imaged.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
The graphics configuration is incorrect after re-imaging; can you please fix it?
There are two displays.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

5 years ago
Blocks: 938607

Comment 3

5 years ago
Did not see that NVIDIA drivers got installed on this host.  Going to reimage.
Whiteboard: Reimage in progress.

Comment 4

5 years ago
it looks like the Nvidia drivers are not installing even after another reimage. is this a hit or miss issue where we should keep reimaging until it takes or do you have a set of drivers can we install after post-install?
Whiteboard: Reimage in progress. → issue with nvidia drivers during reinstall

Comment 5

5 years ago
we went to the nvidia site and downloaded the geforce 610 drivers. after the driver installation, the host came back up with 1 monitor display and 1920x1200 resolution. can you confirm this will fix the reimage or general issues regarding displays?

Comment 6

5 years ago
Host is being reimaged again since Relops might have fixed the NVIDIA driver issue.

Comment 7

5 years ago
Reimage completed with correct video drivers and display.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

5 years ago
Thanks! It looks good.
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.