Progress bar displays only when first connecting to site

VERIFIED DUPLICATE of bug 94231

Status

VERIFIED DUPLICATE of bug 94231
17 years ago
14 years ago

People

(Reporter: scttran, Assigned: neeti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010804
BuildID:    2001080408

When going to a site the Progress bar will display only when intial Connecting
to.... status comes up. The progress bar doesn't show up for any other
Connecting to... as well as Transfering.... statements related to the site after
that.

Reproducible: Always
Steps to Reproduce:
1.Goto www.mozilla.org
2.Observe progress bar is displayed for the initial Connecting to mozilla.org
3.Observe the progress bar disappears after the initial Connecting to
mozilla.org status message


Actual Results:  Progress bar disappears after intial Connecting to.... statement

Expected Results:  Progress bar should be displayed from the Connecting to...
statement, until Document: Done appears

Recent regression... This worked for me on 8/2

Comment 1

17 years ago
Adding jag@tty.nl to CC
(Reporter)

Updated

17 years ago
Component: Networking → XP Apps

Comment 2

17 years ago
Works For Me in 2001080303 / Win2k SP2 , broken since then.

Comment 3

17 years ago
Yeah, this is bug 94231

*** This bug has been marked as a duplicate of 94231 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
VERIFIED:
same problem.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.