Closed Bug 937247 Opened 8 years ago Closed 8 years ago

[Cost Control] Add support for the real API reset.

Categories

(Firefox OS Graveyard :: Gaia::Cost Control, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 937240
1.3 Sprint 5 - 11/22

People

(Reporter: salva, Assigned: salva)

References

Details

The new API allows to use the real reset feature so no workarounds are needed.
Assignee: nobody → salva
As a consequence of bug 937240, this bug has been resolved so marking as duplicated.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 937240
Target Milestone: --- → 1.3 Sprint 5 - 11/22
dup. clear flag
blocking-b2g: 1.3? → ---
Duplicate of this bug: 908511
You need to log in before you can comment on or make changes to this bug.