[B2G][Messages] - User will see invalid recipient briefly after typing in full name of known contact and tapping Enter

RESOLVED DUPLICATE of bug 914103

Status

RESOLVED DUPLICATE of bug 914103
5 years ago
5 years ago

People

(Reporter: tnguyen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 830360 [details]
Screenshot

After the user has entered the full name of a contact and pressing Enter, the contact name will briefly have a red outline and exclamation mark. This issue also occurs when the user taps the <;> key, attachment button, of taps the composer's input box.

Repro Steps:
1) Updated Buri to v1.2 comRIL BuildID: 20131111004004
2) Navigate into Contacts App
3) Tap "+" icon and add a new contact with first and last name
4) Navigate to Messages App
5) Type the full name of a known contact
6) Tap <Enter>

Actual:
Contact in "To:" field will briefly have red outline and exclamation mark around name

Expected:
Contact in "To:" field will briefly doesn't have red outline and exclamation mark around name

Environmental Variables:
Device: Buri v1.2 comRIL
BuildID: 20131111004004
Gaia: 670b2c8329bca6f142939185be71274166d82bb8
Gecko: 1ac147e4e2f0
Version: 26.0
Firmware Version: US_20131104
RIL information: 01.02.00.019.102

Repro frequency: 100%
See attached: screenshot, logcat
(Reporter)

Comment 1

5 years ago
Created attachment 830363 [details]
logcat.txt
Yep, I agree we should have another style during this moment.

I'm gonna dupe to bug 914103 because that's the bug where we'll do this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 914103
You need to log in before you can comment on or make changes to this bug.