Bug and/or malware has infected my firefox.exe files, and can't be eliminated.

RESOLVED INVALID

Status

()

Firefox
Security
--
critical
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Diana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 830415 [details]
Screenshot of Infection Warning showing issue and location

This bug and/or malware infection seems to have infected firefox.exe in my program files (as well as my other browsers).  I currently use Avast Free for protection.  Avast continues to pop-up Critical Warning messages alerting me that it has 'blocked' the threat, but the problem continues.  Additionally, I have run Spyware Search & Destroy, which seems to recognize that this issue exists but says it can not remove the problem because files are in use - then it offers to try to remove after a restart, but the problem still exists-is never removed.   

The Threat comes in several similar but different forms.  Here are a few I have made note of:
http://optimierprobrowser.info/get/
http://optprobrowser.info/get/
http://optprosurfing.info/get/
http://optproweb.info/get/

According to Avast, all are identified as 'Infection: URL/Mal

Each new Avast popup warning shows a different 'Process:___' for example:
e.g.1)- C:\Programfiles(x86)\...\firefox.exe
e.g.2)- C:\progra-2\...]optprocrash.exe
 
I have taken a couple of screenshots when the problem pops up and have attached those to this document.  

Please forgive me if this is Not a problem you deal with or consider a 'bug.' I use Firefox because I have never had a problem like this, plus no pop-up ads and no tracking(via an add-on).  This is the first time I've come across a problem with your browser, and so I'm hoping you can tell me how to correct it, or make it go away on your end.  

Thanks!!

Comment 1

5 years ago
Can you go to the 'Help' menu and select 'Restart with add-ons disabled' and see if that fixes your problem?

Comment 2

5 years ago
Diana,

This is indeed not a bug, but rather a support issue.

Please follow https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware if it doesn't help, please ask for support using https://support.mozilla.org/en-US/questions/new

Best of luck getting rid of that malware.
The issue should be addressed to Mozilla Support, as previously mentioned by Alex (Comment 2).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.