Web pages get fuzzy and layouts get weird when finger swipe navigation animations are active

RESOLVED DUPLICATE of bug 836430

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 836430
5 years ago
5 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Recently we landed animations for finger swipe navigation and scroll bouncing on OSX.

Whenever the animations are active, the web page becomes fuzzy and the layout shifts just a tiny bit.
Created attachment 830439 [details]
Without animation (normal screenshot)
Created attachment 830441 [details]
With animation just barely triggered

Notice that the text (and everything else) is fuzzier, and the text squished just a little bit closer than it used to be.
This is on a MBP Retina running 10.8.4, FWIW.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836430
You need to log in before you can comment on or make changes to this bug.