Editor opens Ender HTML Test Page instead of document

VERIFIED DUPLICATE of bug 88123

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 88123
17 years ago
17 years ago

People

(Reporter: Blake Ross, Assigned: Blake Ross)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

17 years ago
When using Composer to open files from anywhere outside of Mozilla (i.e. from
win explorer), Editor just opens some Ender test page.  Luckily that's not too
embarrassing!

The real fix will be to let other apps pass in arguments, but for now (just to
remove loading the test page), the fix is to change value to about:blank or nothing:

http://lxr.mozilla.org/seamonkey/source/editor/ui/composer/content/editor.xul#105
Bug 88123?  ( with browser instance running, doing 'edit' from windows explorer
opens up 'Ender HTML Test Page' )

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88123 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.