Closed Bug 937424 Opened 7 years ago Closed 7 years ago

[B2G][User Story] [DSDS] Selection of the SIMs during FTE

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 947297

People

(Reporter: jcheng, Unassigned)

References

Details

(Keywords: feature)

For v1.3, the FTE implementation will be limited.
This is a follow up of Bug 926347 to enhance DSDS FTE implementation in v1.4
Blocks: b2g-dsds-1.3
blocking-b2g: --- → 1.4?
Remove blocking-b2g flag from User Story bugs. Use whiteboard to indicate what FxOS version we target.
blocking-b2g: 1.4? → ---
Keywords: feature
Candice, can you make sure this one will be in system front end team's backlog as well? It looks like a bug that needs to be done by system front end team.
Flags: needinfo?(cserran)
Blocks: b2g-dsds-1.4
No longer blocks: b2g-dsds-1.4
It is the 1.4 feature
Blocks: 938433
No longer blocks: b2g-dsds-1.3
Blocks: b2g-dsds-1.4
No longer blocks: 938433
Please refer to new user stories 
   947297: [DSDS][FTE] Allow selection of subscription for each service 
   947304: [DSDS][FTE] Import Contacts from both SIMs during FTE
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947297
No longer blocks: b2g-dsds-1.4
Flags: needinfo?(cserran)
You need to log in before you can comment on or make changes to this bug.