No "Home" entry under "History" menu item anymore

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: Gill, Unassigned)

Tracking

26 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130819170952

Steps to reproduce:

Recently my system automatically updated my Firefox - I hadn't set it to, but it did. When I started to use the browser I found that the option to return home from the History drop down menu had gone - this is the only method I use, and it had just disappeared.


Actual results:

When I tried to return to my homepage via the 'History' drop down menu the option was gone suddenly, and can't get it back. Having tried for a while without success, I reverted to a previous version of Firefox.  Now it keeps asking me to update, but I won't do that if the newer versions don't have this option - how do I turn the constant 'there is a new version...' messages off?


Expected results:

I expected one of the choices to be 'Home', but it was missing.

Comment 1

4 years ago
(In reply to Gill from comment #0)
> When I tried to return to my homepage via the 'History' drop down menu the
> option was gone suddenly, and can't get it back

Work around: Press "Alt+Home" on your keyboard.

> how do I turn the constant 'there is a new version...' messages off?

This looks like a support request. Support is provided on http://support.mozilla.com/ - please take a look there and browse through the existing answers or ask a new question. Thanks!
Summary: Home has disappeared → No "Home" entry under "History" menu item anymore
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Untriaged → Bookmarks & History
Ever confirmed: true
that's the intended behavior, per bug 519937.
You can customize your toolbar and add the Home button to it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.