crash if I opening the URL

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: hartmut.holz, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010804
BuildID:    2001080421



Reproducible: Always
Steps to Reproduce:
1. simply opening otn.oracle.com

Comment 1

17 years ago
WFM Linux build 0.9.3

Comment 2

17 years ago
WFM on RH7 0.9.3
The page does have Flash, FWIW

Comment 3

17 years ago
No crash for me with or without flash installed. I'm using 2001-08-10-03 on
Linux. The flash version I tried was Shockwave Flash 5.0 r47.
(Reporter)

Comment 4

17 years ago
I find a solution. I switched from the Netscape java plugin (I used the latest)
to the normal/latest Sun JDK 1.3.1.  

about:plugins look like this: Java(TM) Plug-in 1.3.1-b24 
(Assignee)

Comment 5

17 years ago
not a bug in Mozilla. Thanks for the follow-up
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.