Searching with colons is breaking the search

RESOLVED INVALID

Status

Webtools
Air Mozilla
P1
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: peterbe, Assigned: peterbe)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

5 years ago
Searching for "Location: Brussels" seems to break the search:
https://air.mozilla.org/search/?q=Location%3A+Brussels+
(Assignee)

Updated

5 years ago
Assignee: nobody → peterbe
(Assignee)

Comment 1

5 years ago
Pretty sure this was solved in conjunction with https://bugzilla.mozilla.org/show_bug.cgi?id=937165 because now I can't reproduce it locally.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.