Can open apps with swiping empty homescreen sheet

RESOLVED DUPLICATE of bug 941313

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 941313
4 years ago
4 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 830951 [details]
VID_0004.3gp

Reproducible on peak 1.2 20131108
Gecko 26

STR: see video
Nominating.  This is happening to me constantly and is extremely annoying.
blocking-b2g: --- → koi?
(Reporter)

Updated

4 years ago
Whiteboard: [systemsfe]
I suspect its related to event fluffing, but I'd like to keep this open to ensure we verify that its fixed by 941712.  I'll make this dependent on that one.
Depends on: 941712

Updated

4 years ago
blocking-b2g: koi? → koi+
(Reporter)

Comment 4

4 years ago
This bug will stay unassigned until we can test the fix from bug 941712.
Assignee: nobody → dale
(Reporter)

Updated

4 years ago
Assignee: dale → nobody

Comment 5

4 years ago
Greg/Lucas, is this a 1.2 regression for you?
Flags: needinfo?(anygregor)
I don't recall this issue in earlier versions, it happens very frequently for me.
Are people seeing this on master too? I have been trying to reproduce on master and just tried a 1.2 build, neither of which I can reproduce (dev phone is peak), also havent seen it previously on my 1.2 dogfooding phone (keon)
The symptoms of this bug are identical to https://bugzilla.mozilla.org/show_bug.cgi?id=941313 and nobody has been able to reproduce since that fix landed, so closing as a dupe
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941313
(Reporter)

Updated

4 years ago
Flags: needinfo?(anygregor)
You need to log in before you can comment on or make changes to this bug.