The most recently visited item in the location bar dropdown should move to the top of the list

VERIFIED DUPLICATE of bug 87162

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 87162
17 years ago
13 years ago

People

(Reporter: bryanck, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    Mouse wheel doesn't work in location bar

The location bar dropdown is a handy way to navigate to recently visited sites.
The list can get long, though, and the most recently visited sites are not put
at the top if they are already in the list. This makes it less convenient to
find sites recently visited. It would be more convenient if the most recently
visited site is put at the top of the list, as in Internet Explorer.

Reproducible: Always
Steps to Reproduce:
1. Navigate to some sites using the location bar.
2. Drop down the list of sites visited, and choose one at the bottom of the list.
3. Drop down the list again - the item just selected (the one at the bottom of
the list) is still at the bottom of the list.

Actual Results:  Items at the bottom of the list are not moved to the top of the
list.

Expected Results:  The item most recently selected should move to the top of the
list.
this is already covered by a bug hewitt@netscape.com owns.  Please find it and
mark this a duplicate
Whiteboard: DUPEME

Comment 2

17 years ago
Found it.

*** This bug has been marked as a duplicate of 87162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
.
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.