Allow streaming perf profiles from memory constraint (mobile) devices

RESOLVED DUPLICATE of bug 867728

Status

()

Core
Gecko Profiler
RESOLVED DUPLICATE of bug 867728
4 years ago
4 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Currently on mobile we can't store a multi-minute profile collect at a high sampling frequency. By streaming the data out we can increase the profiling window by 1 or 2 order of magnitude on memory constraint devices. This is useful for profiling an entire benchmark run.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867728
You need to log in before you can comment on or make changes to this bug.