Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: enb, Unassigned)

Tracking

25 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131113])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 2013102400

Steps to reproduce:

In the address bar, the url does not show the http part and I cant copy the full url because of that



Expected results:

it should show the http part.

Comment 1

5 years ago
"http" is hidden intentionally, as it is the default protocol ("https" is not hidden).  You should be able to copy the full URL ("http" is prepended automatically if it's not visible) unless the page failed to load.
Whiteboard: [bugday-20131113]
Hi enb, thanks for your report. I agree with Aleksej; if you copy the url as it shows in the location bar, I think you will see that the full url is copied to your clipboard.  If you paste it, you should see that it pastes with "http://" . If that isn't the case please comment again or try the support forums.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.