Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 88684
17 years ago
14 years ago

People

(Reporter: Cringer, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

I have noticed that the back button will sometimes stop working and that you
will have to select the Link from the button dropdown list to make it go back to
the previous page.



Reproducible: Sometimes
Steps to Reproduce:
It's difficult to determine what causes it to do this behavior.  I have
noticed that on sites with frames, it tends to happen more often.


Actual Results:  Not Applicable

Expected Results:  I expected the Back button to return the previous page.


Excellent browser regardless.  It is a billion times more stable than
Communicator 4.78 and previous versions.  I like it, but do wish it had default
plugin suppotr for standard items such as MID, WAV, and AVI which most people
use on their sites.  I for one, use a WAV that plays with the EMBED SRC command.

Comment 1

17 years ago
There are quite some back button related bugs in bugzilla. I'm duping this one
on the most similar one. Reopen if you think it's different, but have a look at
other back-button bugs in component history:session.

*** This bug has been marked as a duplicate of 88684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.