Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 93796
17 years ago
14 years ago

People

(Reporter: Cringer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

The bookmark menu has a bug where it will sometimes make the menu go off the
screen at the bottom.  You are unable to see the down arrow.  This occurs on my
Large Font system when you are clicking a submenu in the bookmark which has a
lot of entries.

Reproducible: Always
Steps to Reproduce:
Nothing to Note.

Actual Results:  The Sames as described above.


Expected Results:  I expected the bookmark menu to either limit the amount being
shown and show the down arrow for scrolling, or to either expand the bookmark
window into columns and show the remaining bookmarks.  Actually, allowing the
option of both would be helpful.

*** This bug has been marked as a duplicate of 93796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.