[fugu][hamach][B2G]The camera mode is not correct when it come back from gallery app

RESOLVED FIXED

Status

Firefox OS
Gaia::Camera
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Dafeng Xu, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 831376 [details] [diff] [review]
camera.patch

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.22 (KHTML, like Gecko) Ubuntu Chromium/25.0.1364.160 Chrome/25.0.1364.160 Safari/537.22

Steps to reproduce:

1.start camer app and choose the recording mode
2.click the gallery button to run the gallery app
3. in gallery app, click the camera button to came back to camera app


Actual results:

the camera app is in the camera mode


Expected results:

the camera app should in the recording mode
(Reporter)

Updated

5 years ago
Component: General → Gaia::Camera
(Reporter)

Updated

5 years ago
Summary: [fugu][B2G]The camera mode is not correct when it come back from gallery app → [fugu][hamach][B2G]The camera mode is not correct when it come back from gallery app
blocking-b2g: --- → koi?
Not a blocker - this is very minor & easy for the user to workaround.
blocking-b2g: koi? → -
James, should be by UX design, what do you think?
Flags: needinfo?(james.zhang)
(In reply to Steven Yang [:styang] from comment #2)
> James, should be by UX design, what do you think?

Yes, it's not a bug, just UE enhancement.
Flags: needinfo?(james.zhang)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.