[Gallery] Edit photos fail on Hamachi/v1.3

RESOLVED DUPLICATE of bug 915876

Status

RESOLVED DUPLICATE of bug 915876
5 years ago
5 years ago

People

(Reporter: zcampbell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 831499 [details]
testrun.txt

This bug is basically the same as https://bugzilla.mozilla.org/show_bug.cgi?id=915876 but a spin off for v1.3 branch.

STR:
1. Load camera app, take a photo
2. Switch to gallery
3. Load the image
4. Tap 'edit'
5. Tap through each of the 5 filter/effect options retaining default for each
6. Tap 'Save'
7. Edit window will fail to close, logcat errors logged.

Device: Hamachi
Gecko  http://hg.mozilla.org/mozilla-central/rev/7b014f0f3b03
Gaia  7243b75041c93bc7deb240131748d0b164f3f0b0
BuildID 20131113040200
Version 28.0a1

Regression range: difficult; this failed on yesterday (Tue) and today's (Wed automation on nightly builds, but passed over Friday-Monday nightly builds. It seems sensitive to something.

Logcat attached
It's the dupe of the same bug. You need an updated base image. Although you can't update the base image yet because wifi isn't working on the 1.2 base image right now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 915876
You need to log in before you can comment on or make changes to this bug.