Can't create attachments with Fizzilla[form sub]

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: masri, Assigned: alexsavulov)

Tracking

Trunk
mozilla1.2alpha
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Platform: PowerBook G3/300/192Mb/25Gb, MacOS X 10.0.4
Fizzilla Build: 2001073005

When I tried to create an attachment on bug 93807, Bugzilla kept telling me that
I didn't have a description typed in, even tho I did. I could post using
Communicator 4.77; I didn't try Mozilla running under Classic.

- Adam
As you noted in your comment, it works fine in other browsers, so this is 
obviously a Fizilla problem, not Bugzilla.

-> Browser/Form Submission
Assignee: justdave → rods
Component: Bugzilla → Form Submission
Product: Webtools → Browser
QA Contact: matty → vladimire
Version: Bugzilla 2.13 → other
I've seen this too, but it's intermittent.

*** Bug 97659 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Over to eric
Assignee: rods → evaughan

Comment 5

17 years ago
Over to forms
Assignee: evaughan → alexsavulov
(Assignee)

Updated

17 years ago
Summary: Can't create attachments with Fizzilla → Can't create attachments with Fizzilla[form sub]
Target Milestone: --- → mozilla1.2

Comment 6

17 years ago
Is anybody still seeing this?  (I know I've sent form attachments w/Fizzilla) 
If so I don't think it's really something that can be deferred to Mozilla 1.2
(Reporter)

Comment 7

17 years ago
As a test, I went to that bug and put in an attachment. It worked fine with
2002012403. So, I guess it's WFM. Feels weird doing that when I posted the bug,
but oh well...

- Adam
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
verifying per coments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.