bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

SeaMonkey
General
--
critical
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: steve, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I click on an ftp link my computer reboots. 
Works ok with Netscape 4.78 and IE5.5 or FTP @ command line.
AMD K6-2 400 / Aopen 430TX motherboard / Jaton Video 107 PCI,
128MB Ram / Creative Labs Sound Blaster PCI / ADSL / RASPPPoE

Comment 1

17 years ago
Reporter: Could you add the build ID of the build you are using and suggest how
reproducable it is.

Thanks.

WFM Win2k 20010801
what do you mena with reboot ?
Do you get a blue screen (BSOD) or does it shutdown and reboots ?
Are there entrys in your event log ?

Have you installed m0.9.3 (are you using 0.9.3?) in a freh directory (not over 
0.9.2) ?

You can try this :
run "mozilla -profilemanager" and create a new profile


To be clear: An application like mozilla can't kill win2k, it runs on level3 of 
the OS and can't do that !
It seems you have problems with a driver (or your hardware) that is running on 
level1 of win2k or with bad RAM...
The drivers are: Network drivers (RASPPPoE) and Grahic Card driver.

You should try to update your drivers.
Severity: major → critical
WFM 2001080508 on Win2k. 

Reporter: You may want to try a more recent build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Matti: Mark WFM?
Steve: in addition to all the information requested by others, please also
provide an example of a page and link you click on to get this to happen so we
can click it too.

And it's a good idea to check out
http://www.mozilla.org/quality/bug-writing-guidelines.html so you can help us
get all the info we need to reproduce and fix this bug

If this is ever confirmed, this looks like a blocker.
caillon@returnzero.com
Do you see no URL in this bug ?
This can't be a blocker since it can't be mozillas problem - it's a problem of
the OS(and his hardware/drivers).
Totally missed the URL.  If this is not mozilla's problem then this should
marked invalid and the status will not matter. Like I said "if it is ever
confirmed". I agree that it probably is not ours, but if by some weird chance it
is, then it is definitely a blocker based on the symptoms.  
(Reporter)

Comment 7

17 years ago
Updated the RASPPPoE to the latest version, 0.96
Replaced 128K memory stick with (2) 64K
Still reboots when I click on an ftp url

Maybe I have some hardware problem that only Mozilla can detect.
My hardware is old by todays standards. 
Although I do not see this with any other application?

My guess is that it is connected to the Trident 9880 on the Jaton Video107 card.
This card never worked well with Linux, that is why I am using windows 2000.
steve: 
what do you see if that happens: 
Blue screen and reboot, only a simple reboot or what ?
Is there are an entry in your win2k event log ?
(Reporter)

Comment 9

17 years ago
The reboot is simple. It acts like someone pressed the reset button. 
The event log does have an information entry. It also created a dump file.

Comment 10

17 years ago
I've seen symptoms like this on my old 225MHz machine when I was *really*
stressing it's resources by doing a zillion things at a time, among which using
Mozilla, but it seemed to be a problem either with Windows or with my routing
software (WinRoute). Since I got my new modern machine I never saw the problem
again, so I suppose Moz isn't the problem here...
(Reporter)

Comment 11

17 years ago
I tried Mozzilla on my P2-333 notebook (TravelMate720) also running win2K. When 
I visit http://www.linksys.com/ ,  click on BEFSR41 , then click product 
datasheet(in PDF) it does not get the PDF and launch Acrobat. If I try to visit 
ftp://ftp.linksys.com/ it does not connect. At least the notebook does not 
reboot.
(Reporter)

Comment 12

17 years ago
I replaced the Trident 9880 video card with an ATI XPERT 98. NE6.1 and Mozilla 
do not cause reboots with the ATI card. 
Reporter: If you're satisfied that this issue is resolved, please mark this bug
as RESOLVED - FIXED. Or, just ask me, and I can do that for you ;).
(Reporter)

Comment 14

17 years ago
I think the reboot was caused by a Trident 9880 video card/driver problem that 
Mozilla "found". An ATI XPERT 98 card works ok with Mozilla. FTP still does not 
work but thats a known issue. At least it does not reboot anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
verified after reporters comment
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.