Reassign makes by "no one" to webmaker

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: laura, Assigned: cade)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
There are a couple of makes that say:

"Made by @"

and nothing more. Some of them are non-existent content (i.e. "empty" or broken, not sure which), some are content from long ago. I think we should move them to webmaker.makes so that we can delete the ones that are empty, and use the ones that are not.

See what I'm talking about here:

https://webmaker.org/en-US/search/?type=all&q=storycamp

Updated

5 years ago
Assignee: nobody → cade
Status: NEW → ASSIGNED
(Assignee)

Comment 1

5 years ago
There should be code so that doesn't appear... it should say "Anonymous"

This looks like a regression.
Attachment #833113 - Flags: review?(ali) → review+

Comment 4

5 years ago
Commit pushed to master at https://github.com/mozilla/webmaker.org

https://github.com/mozilla/webmaker.org/commit/e79cbec8894a87ea8801584dfc4dd0e1f6632101
Bug 938215 - Fix regression on Anonymous author fallback for search results
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.